TIME SAVER OF THE DAY
Format Painter
This button sits in
prime real-estate on
the top left of your Home tab, but
most have no clue what it does. It’s an
awesome timesaver that works in all Microsoft programs!
The Format Painter copies the format of the selected text and
pastes it anywhere you like. First click anywhere in the text that
has the format applied. Then, either single-click on the Format
Painter icon to apply the text one time or double-click on the
icon to paste the format to multiple items. Click on the text that
needs the format applied. To turn off the Format Painter,
press Esc on your keyboard or click the Format Painter again.
SHORTCUT MUSTS!
Can’t make the time to learn all of the shortcuts available?
Start with these:
Ctrl+U
Ctrl+B
Ctrl+I
Ctrl+E
Ctrl+C
Ctrl+V
Ctrl+Z

Underline
Bold
Italic
Center
Cut
Paste
Undo

Ctrl+Y
Ctrl+A
Ctrl+H
Ctrl+P
Ctrl+S
Ctrl+W

Redo
Select All
Find
Print
Save
Close Window

2. Quick Parts
 How much time do you waste typing the name of your
company, event, or phrase such as “please don’t hesitate
to call me at 555-5555 if you have any questions”?
Highlight the text in your email you want to make into a Quick
Part. Switch to the Insert tab. Click the Quick Parts dropdown
and select Save selection to Quick Parts Gallery. Now,
whenever you start typing the phrase, you’ll see it pop up as a
suggestion – hit return to insert it in full. (Works in Word too!)
3. Stop Repeating Yourself!
Quick Steps allows you to automate multiple actions in your
email such as moving emails to a particular folder, sending an
email to a team, creating a calendar item out of an email or
forwarding an email to a person you specify. In the Quick
Steps Box select Create New and follow the directions! To use
the Quick Steps, either select the Step in the top box, or right
click on your email, select Quick Steps and then the step you
wish to use. It’s quick!
4. Send CCs to a Different Email Folder
 CCs are typically reference info and shouldn’t require
immediate action on your part. Send them to a separate
folder so you can view them on your own time!

Carve out time in your schedule to
learn what every button and
dropdown on the ribbon does and
soon you will be navigating Outlook like a pro.

First create a CC folder. If you want it on the top of your folder
list, place an * before the folder name, i.e. *CCd Emails. Select
any incoming email, right click, select Rules>Create
Rule>Advanced Options. Select ‘where my name is in the
CC box’ then ‘move to the specified folder. In the Step 2 box
click the word ‘specified’ and find your folder. If you want any
exceptions (such as your boss or level of importance), select
them in the next step or just select Finish.

1. Keyboard Shortcuts

5. Schedule Emails

 Shortcutworld.com has an extensive list for different
versions of Outlook. Some helpful Outlook specific
shortcuts are:

 Control the timing of when your emails are sent. This
trick is especially helpful when working outside of the
standard workday, or if you don’t want distractions.

Mail
Ctrl+Shift+M
Ctrl+Shift+E
Ctrl+Shift+G
Ctrl+F

While composing your message, go to Options>Delay
Delivery. Check the ‘do not deliver before’ box and select your
desired delivery date and time. Another way to control your
email flow is Send/Receive> Work
Offline. Once you select this option,
email won’t come in or out. Unselect and
everything goes at once. It’s like closing your door!

OUTLOOK TIME SAVERS

Create new message (from any Outlook view)
Create a folder
Flag a message for follow up
Forward

Calendar
Ctrl+G
Go to a date
Ctrl+Shift+A Create an appointment
Contacts
Ctrl+Shift+C Create a contact
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6. Date/Time Shortcuts
WORD TIME SAVERS

 Are you typing more than you have to? Outlook is a
very good guesser, so let it fill in the blanks.
Typing 125p is quicker than selecting from the time picker or
typing out 1:25 pm. Outlook uses your business hour settings
when you enter a time so you don't need to specify an a or p if
your activity is during the work day, but you should probably
make it a habit to use a or p every time just to be sure.
7. Email Templates
 Do you repeatedly send the same message? You may
want to create a new template in Outlook.
To create a template click New Email and type your message.
Click File > Save as. Specify the template File name and Save
as file type Outlook Template (.oft). Save it in the default
location for Microsoft Templates. Close the message and do
not save it when prompted. To use the template, under New
Items choose More Items> Choose Form. In the Look In:
box, select User Templates in File System Select the form
you wish to use and click Open. You can now customize if
needed and click Send.

No matter how long you’ve used
Word, there is always something
new to learn. Here are some great
ways to navigate quicker:
1. Accurately Select Text
When you click and drag to select text you can easily select
too much text or miss part of a word or sentence. Try these
instead to select:





Single word: double-click the word.
Sentence: Ctrl+anywhere within the sentence.
Paragraph: Triple-click within a paragraph.
Entire document: press Ctrl+A or triple-click in the
LEFT margin.

2. Easily Insert a Page Break
A page break tells Word when to move text onto the next page.
You can let Word automatically insert the page breaks, but
every now and then, you may want move the break, such as to
start a new section or paragraph. To do this press Ctrl+Enter.

 Stuck in “reply all” hell or an email conversation you
just don’t want or need to see?

3. Repeat Your Last Step
Pressing F4 repeats your last step. If your last step was
bolding text, then F4 would repeat that. This includes text and
formatting commands!

Ignore it! Click the Ignore button and all of the related
messages will go directly to your
deleted items folder. You can
retrieve them if you need to, or stop
ignoring by reclicking the box.

4. It’s A Date
Are you still typing the date? Next time, just hit Alt+Shift+-D (or
Ctrl+Shift+D on a Mac) to add the date automatically. You can
change the default if it isn’t showing the way you prefer, i.e.
8/22/16 vs. Monday, August 22, 2016.

ADD-ONS

5. Get Started Quicker
When reopening a document in Word, the cursor appears at
the very beginning. To quickly jump to the last place you were
working when you closed the file, press Shift+F5.

8. Ignore

There are ways to make it even more efficient by adding
plugins and add-ons. Here are two free ones you can try.
www.evercontact.com
Evercontact automatically analyzes email signatures in your
incoming email and adds new contacts and updates your
existing address book without creating duplicates. It works with
Outlook, Gmail and Office 365.
https://www.ablebits.com/outlook-email-alert/
This plug-in for Microsoft Outlook lets you customize your
alerts so they only notify you when a specific email arrives.
You just enter key text and the add-in pops up an alert when
an email containing that text comes in. You can create a new
rule in a few clicks. The add-in looks for the exact match in the
Subject, Body and From fields of incoming messages.

6. Change Case
Don’t retype! To change
from lower case to Title
Case (the first letter of every
word capitalized) or to
UPPERCASE, highlight the
text you want to change, click the case button, and then
choose which case you want.
7. Find and Replace Formatting
Find and Replace isn’t just for words. You can use the
command to change formatting too including colors, fonts,
paragraph styles - even bold to underline. Open the Find and
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Replace dialogue box - Ctrl+H (Mac users: Shift+Cmd+H).
Delete any text in the Find box and then click More on the
bottom left of the dialogue box. (Mac users: Click Advanced
Find & Replace.) Select Format option to choose and change
any Microsoft Word formatting. Select Replace All to apply to
the entire document.
8. Pimp Your Toolbar
 Are their things on your ribbon you never use that are
cluttering your screen? Do you use the Quick Access
Toolbar located just above or below the ribbon (depending
on your set up)? It allows you to quickly access your most
commonly used commands so you don’t have open
different tabs.
You can customize them both by
clicking the little down arrow on
the right of the Quick Access toolbar. Then, select ‘more
commands’ to pimp away your Custom Ribbon or Quick
Access Toolbar! (You can do this all office programs!)
10. Remove Double Spaces
Double spaces are “old school” and extra spaces are
just sloppy. Here’s a quick way to clean up documents.
Using the Find and Replace tool or Ctrl+H in the Find What
field press the spacebar twice to insert two spaces
In the Replace With field, press the spacebar once. Select
“replace” and not “replace all” and clean them one at a time,
unless you are sure that some of the extra spaces aren’t on
purpose.
EXCEL TIME SAVERS
Excel is powerful – if you are
doing something manually there is
a high possibility Excel can do it
for you – but you need to invest the time in
learning the software. Many tips can’t be easily
explained in text, but here are some to start:
1. Quick Copy
To quickly copy a formula or number across rows or columns,
click the small box on the bottom right hand corner of the cell
you wish to copy (called the Fill Handle), and then just drag.
2. Navigating Worksheets
Move from worksheet to worksheet without taking your hands
off the keyboard. Use Ctrl+PgDn and Ctrl+PgUp to navigate
from one to another; especially helpful if there are sheets you
can’t see.

3. Select All
If you are not using the Ctrl+A shortcut,
hopefully that means you have found the select all button. With
only one click of the corner button all your data is selected.
4. Quick Addition
You can use the formula button to do addition, but an even
quicker way is to just click the first empty cell in the column,
where you would normally put the formula, then press the ALT
button and the = (equals) key at the same time. Voila!
5. Auto Fill
Do you need to number your rows or enter another series of
repetitive things like dates (1/1/16, 1/2/16, 1/3/16, etc.)? Enter
the first two or three fields of the series. Highlight them all and
then move the cursor to the lower right part of the last cell—the
fill handle. When it turns into a plus sign (+), click and drag
down to select all the cells you need to fill. You can use this
feature up a column, or left or right on a row as well.
6. Splitting Text into Two Cells
Have a database with the first and last name or city, state and
zip in the same cell? And want to separate them? Excel has an
easy quick fix. Go to Data>Text to Columns. The wizard will
walk you through the process. You may need to play with this
a bit to get the hang of it, especially if your data is uneven,
such as some names have middle initials.
7. Stop Formulas from Shifting
Have you ever cut and pasted a formula only to realize Excel
got too big for its britches and automatically told the formula to
draw from the “next” cell. To “freeze” the formula, just insert a
$ before the data you want to remain the same. So, if you
always want to draw from the same cell, such as a pre-defined
tax rate, you would put =$A1 vs just =A1. There are other ways
to use this feature, so find a good blog and read up on it.
8. Edit all Worksheets at Once
Right click on any worksheet. Click Select All Sheets to will
highlight all of the worksheets. Then, whatever you do on one
sheet appears on all sheets. This is especially helpful when
creating headers and footers or to spellcheck an entire
document. Important - remember to unselect when you are
done, because ANY text you type in any cell will repeat on all
sheets. To unselect, right click on any worksheet and select
Ungroup Sheets.
9. Filter Text
If you haven’t learned how to use the filter feature, you are
losing tons of time. Select all, then simply click the filter button
on either the Home or Data tabs. The down arrows show you
all of the unique items in your column. If you want to see the
people in your database from one organization, just go to the
organization column, press the down arrow and only check the
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organization you are looking for. Secret tip – on the bottom left
of the screen it will tell you how many records it found – great if
you are looking for a quick count. Don’t forget to unfilter – by
rechecking all of the options – when you are done.
10. Quick Info
Are you just looking for a quick total? Do you know if you
highlight the items you want to add up, you don’t have to do a
formula, just look at the bottom right of your screen; it
automatically shows you the average, count and sum.
11. Auto Fit Column Width
Do you drag your columns or rows until they are the right size?
There’s a button for that! Highlight the column(s) or row(s) you
wish to adjust, go to Format > Auto Fit Column Width. Voila!
BONUS TIPS
Searching the Web
Surfing ‘excel timesaving tips’ on the internet but keep getting
listings for books with excel tips? Narrow the search by
entering: excel timesaving tips –books (“minus” books).
Closed a Tab by mistake?
Ctrl+Shift+T will open closed tabs back up.
Remembering What You Did
Need to remember what you spent the day on? Use the journal
feature to see what files you opened and for how long. Listed
in the bottom of your Outlook folders you can customize what it
remembers by selecting File>Options>Notes and Journal
and select the programs you use.
Doodle.com
Never send a zillion emails again to schedule meetings.
Doodle polls meeting participants for the best time and date for
your meeting. Free version available.
Timetrade.com
This one costs, but the time savings is enormous. Designed for
sales people who schedule tons of meetings, it is also a great
tool for the average Joe. You want to schedule a meeting with
me? I send you a link that shows you my availability, based on
the meeting length needed/requested. You select a time/date
and I am automatically notified. This integrates beautifully with
Outlook. Of course, you need to be good about blocking off
any time on your calendar you don’t want people to schedule.
This saves hours of back and forth emails to set meetings.
LastPass
How much time do you waste looking for or changing
passwords because you forgot them? There are numerous
password programs out there, LastPass is the one I selected,
and there is a free version. Basically, it securely saves all of

your passwords and can store other important information
such as credit card numbers.
Junk Mail
Are you still getting printed junk mail? If so, try
PaperKarma.com You just take a picture of the mail with your
address label and they work to track down the company and
tell them to stop mailing you. It’s as simple as that.
Block Yourself
Do you find yourself googling for work and next thing you know
you are watching slideshows about what 80’s stars look like
today? There are numerous apps that can a) block access or
b) put a time limit on how much time you surf. Selfcontrol and
Productivity Owl are two you might want to check out.
Dayboard.co
Every time you open a new tab Dayboard reminds you of your
priorities with a to-do list of the five most important daily tasks
you need to accomplish. It keeps you honest as you go to
open your Facebook, Twitter or other non-essential web page.
The Basic version is free.
Purrfect Solution?
OK, so this might be the stupidest thing I have ever seen, but if
you have an essay or long document to write and you need
motivation, say cute photos of kittens, this might be for you. Go
to writtenkitten.co (yes, co, not com). You can set how many
words you type before you get a new cuddly kitten photo. Type
away, but leave additional time on your schedule to say “aww.”
LAURA KESSELMAN’S TOP 10 PRODUCTIVITY TIPS

1. Identify where you waste time; then find a solution!
2. Do your most important work first.
3. Process, process, process.*
4. Touch things once – emails, files, clutter.
5. Take care of yourself. (sleep, eat well, exercise)
6. Procrastinating? Figure out why. Then own it!
7. Invest time in learning how to be more effective.
8. Tame the email beast.
9. Say no.
10. Don’t let others control your time; you’re in charge!
*Use the systems, tools and tactics that work best for YOU!
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